AverMedia

Izvor: Ubuntu-hr
Skoči na: orijentacija, traži

AverMedia AVerTV Hybrid Volar HX DVB-T kartica

Uvod

Ovdje će se prikazati instalacija AverMedia TV kartica na Ubuntu. AverMedia AVerTV Hybrid Volar HX (lijeva slika, model A827) je hibridni USB uređaj (što znači da omogućuje gledanje digitalne DVB-T i klasične analogne televizije) koji je podržan u Linuxu (posebice u Ubuntuu). AVerTV Hybrid Volar HX Starter Kit (desna slika, model A827M) je u principu ista kartica bez daljinskog upravljača i dodatnih kabela za Video pa sve napisano također jednako vrijedi.

AverTvVolarHX.jpg AverTvVolarHXStarterKit.jpg

Uređaj ima oznaku AverTV model: 827 (A827, A827M)

Instalacija upravljačkog programa

Da bi TV mogao gledati najprije je potrebno na Ubuntu instalirati upravljačke programe (drivere) za USB uređaj koji se može skinuti sa stranica proizvođača:

http://www.avermedia.com/avertv/Support/Download.aspx?Type=APDriver&tab=APDriver&id=293

Datoteku je potrebno raspakirati i pokrenuti instalacijsku skriptu:

$ sudo ./AVERMEDIA-Linux-x86-H826D-0.10-beta.sh

Nakon što se upravljački program instalira vidi se u Ubuntu kao proprietary driver:

AverTvVolarHX1.png

Upravljački program se učitava čim se u računalo ugura USB uređaj. Ukoliko ste ga imali uključenog u računalo tijekom instalacije, sad ga izvucite i ugurajte u USB ponovo.

Instalacija programa za gledanje TV

Za gledanje TV mogu se koristiti razni programi: Kaffeine, MPlayer, TvTime ...

Instalacija Kaffeine programa sa sučeljem:

$ sudo apt-get install kaffeine xine-ui

Podešavanje programa za gledanje TV

Postavke Kaffeine programa: izbornik Television->Configure Television

General Options kartica: skinite podatke o kanalima s Interneta (ako ste u korporativnoj mreži iza proxya nećete uspjeti jer se u Kaffeine ne može definirati mrežni Proxy):

AverTvVolarHX4.png

Device kartica: u Source odaberite hr-All:

AverTvVolarHX2.png

nakon čega je potrebno napraviti scan kanala i možete početi s gledanjem:

AverTvVolarHX3.png

Ukoliko se Kaffeine pobuni porukom "Cannot find demux plugin for MRL", morate instalirati "libxine1-all-plugins" dodatke.

Stjepan Brbot, 2010.